Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2025 - 14:00 UTC
Scheduled
Bank Connectors with Bank of Ireland will be undergoing maintenance on Friday, April 11th up to 57 hours, between 15:00 BST and 00:00 BST, on April 12th.
Customers using Bank of Ireland Business On Line & 365 online will be unable to onboard new accounts and/or see updates of transactions through the below products/services: -Sage Business Cloud Accounting UKI -Sage 50 IE -Sage 200 Standard (UKI) -Sage 200 Professional SPC (UKI) -Sage Intacct IE
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Apr 11, 2025 - 13:49 UTC
This scheduled maintenance affected: Europe (Sage 50, Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Business Cloud Accounting (UKI), Sage Intacct).