The fix has been successfully implemented. We will verify service restoration with customers during standard business hours.
Posted Sep 02, 2025 - 19:03 UTC
Update
Afin d'appliquer le correctif, le service sera indisponible le mardi 2 septembre de 19:30 CET à 21:00 CET. Nous vous remercions de votre patience pendant que nous travaillons à résoudre ce problème. --------------------------------------------------------------------------------------------- In order to apply the fix, the service will be unavailable on Tuesday, 2nd September from 19:30 CET to 21:00 CET. We appreciate your patience as we work to resolve this issue.
Posted Sep 01, 2025 - 13:48 UTC
Identified
We have identified an issue in France where new customers are unable to activate their companies. Existing customers are not impacted. We have identified the cause of the issue and are working on a fix. We appreciate your patience as we work to resolve this issue.
Posted Aug 29, 2025 - 09:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 29, 2025 - 09:18 UTC
This incident affects: Europe (Sage Business Cloud Paie (FR)).