Payments Out Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted May 02, 2025 - 11:53 UTC

Identified

We have identified an issue in the UK preventing customers from submitting payments to their suppliers.
The products/services affected are:
-Sage 50 UK
-Sage 200 Standard (UKI)
-Sage 200 Professional Partner Cloud (UKI)
We are currently investigating.
Posted May 02, 2025 - 11:04 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 02, 2025 - 10:45 UTC
This incident affected: Europe (Payments Out Service).