ISV Marketplace - Degraded Performance
Incident Report for Sage
Resolved
The 3rd Party provider resolved the issue. The service is now fully operational.
Posted Feb 10, 2021 - 11:05 UTC
Monitoring
Our third party vendor have confirmed that the service is now fully operational. We will continue monitoring the service to ensure no further impact.
Posted Feb 10, 2021 - 07:10 UTC
Identified
We are aware of an issue from our third party provider which is affecting a subset of Sage Marketplace customers. We are working closely with our third-party provider to resolve the issue as soon as possible
Posted Feb 10, 2021 - 03:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 10, 2021 - 02:45 UTC
This incident affected: North America (ISV Marketplace) and Europe (ISV Marketplace).