Sage Intelligent Time - Degraded Performance
Incident Report for Sage
Resolved
Further investigation of the issue will continue on Monday, November 1st. There is no customer traffic during weekends.
Posted Oct 30, 2021 - 00:10 UTC
Update
Customers can currently log in to the application but some of their requests are failing with errors. We are still investigating the issue.
Posted Oct 29, 2021 - 22:49 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 29, 2021 - 20:12 UTC
This incident affected: North America (Sage Intelligent Time).