Sage Portal (ZA) - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Sep 15, 2023 - 07:53 UTC

Update

We identified and issue preventing customers from South Africa from downloading Products from the Sage Portal. All other product functionality is working as expected.

We are currently investigating.
Posted Sep 15, 2023 - 07:01 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 15, 2023 - 06:51 UTC
This incident affected: Middle East and Africa (Sage Portal).