Das Problem ist behoben, und der Dienst funktioniert weiterhin wie erwartet. ----------------------------------------- The issue is resolved and the service continues to perform as expected.
Posted Feb 26, 2026 - 08:02 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Der Service funktioniert wie erwartet. Die Vermeidung eines erneuten Auftretens hat für uns Priorität, während wir den Service weiterhin eng überwachen.
Posted Feb 25, 2026 - 14:39 UTC
Investigating
We are continuing to investigate the cause of the issue.
Wir untersuchen weiterhin die Ursache des Problems.
Posted Feb 25, 2026 - 13:18 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Der Service funktioniert wie erwartet. Die Vermeidung eines erneuten Auftretens hat für uns Priorität, während wir den Service weiterhin eng überwachen.
Posted Feb 25, 2026 - 11:55 UTC
Update
We have identified an issue preventing a subset of customers in Austria from accessing the service. We are currently investigating.
Wir haben ein Problem festgestellt, das einen Teil unserer Kunden in Österreich daran hindert, auf den Service zuzugreifen. Wir untersuchen den Vorfall derzeit.
Posted Feb 25, 2026 - 10:03 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.