Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Intacct - US - US
Incident Report for
Sage
Resolved
The incident is now resolved. Sage Intacct - US continues to perform as expected.
Posted
Feb
12
,
2024
-
09:19
UTC
Monitoring
Sage Intacct - US is now available and performing as expected. We are closely monitoring the service.
Posted
Feb
10
,
2024
-
20:53
UTC
Update
We identified an intermittent issue in the US preventing a subset of customers from accessing the service.
We are currently investigating.
Posted
Feb
10
,
2024
-
19:46
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Feb
10
,
2024
-
19:20
UTC
This incident affected: North America (Sage Intacct).
×
Subscribe to Incident
Subscribe to updates for
Sage Intacct - US - US
via . You'll receive .