Banking Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the services are available and performing as expected.
Posted Jun 17, 2025 - 14:00 UTC

Update

A fix has been identified and it's currently being validated to verify if it has resolved the issue. We appreciate your patience and we will let you know as soon as this issue is resolved.
Posted Jun 12, 2025 - 12:01 UTC

Identified

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue.
Posted Jun 11, 2025 - 11:11 UTC

Update

We have identified an issue in South Africa where customers using Nedbank Direct Feed are experiencing issues retrieving transactions.

The products/services affected are:
-Sage Business Cloud Accounting ZA
-Sage 200 Evolution (ZA)
-Sage 50 Accounts (ZA)
-Sage Intacct ZA

We are engaged with the third-party provider, Nedbank, to investigate and resolve this issue.
Posted Jun 10, 2025 - 14:40 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2025 - 14:11 UTC
This incident affected: Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA).