Sage Drive NA - Operational
Incident Report for Sage
Resolved
The Sage Drive NA service has continued to operate as expected. Once again, Sage apologises for the interruption to your Sage 50 & Drive service. This issue is now resolved.
Posted Oct 02, 2020 - 20:58 UTC
Update
The issues with Sage 50 using Sage Drive NA, has been resolved and customers can now use the service as expected. We apologise for this interruption and the delay in returning to full service.
Posted Oct 02, 2020 - 18:36 UTC
Update
We continue to see issues with the Sage Drive service connecting via Sage 50. Our teams continue to investigate and troubleshoot. If you are receiving any error message whilst trying to connect, could you please stop retrying until further notice. For any customers who are logged in without issue, will remain unaffected.
Posted Oct 02, 2020 - 17:41 UTC
Monitoring
We have implemented a fix for this issue and will now monitor and confirm this resolves the issue for Sage 50 customers.
Posted Oct 02, 2020 - 15:07 UTC
Identified
We have identified the issue and are working to restore service for Sage customers as quickly as possible.
Posted Oct 02, 2020 - 14:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 02, 2020 - 13:57 UTC
This incident affected: North America (Sage 50).