Banking Service - Partial Outage

Incident Report for Sage

Update

We are continuing to engage and work with the third‑party provider, Plaid, to resolve this issue. As a workaround, customers can continue using the alternative connection via the direct Santander connection.
For further guidance on a workaround for Sage Business Cloud Accounting, please click on this link.
For further guidance on a workaround for Sage 50 Accounts, please click on this link.
We appreciate your patience as we work to resolve this issue
Posted Mar 10, 2026 - 14:29 UTC

Update

We are engaged and working third‑party provider, Plaid, to resolve this issue. As a workaround, customers can use the alternative connection via the direct Santander connection.
Posted Mar 05, 2026 - 15:50 UTC

Update

We have identified an issue in the UK where a small subset of customers are experiencing issues receiving new transactions through our Santander (Plaid) bank feeds.

The products/services affected are:
SBC Accounting (UKI)
Sage 50 Accounts (UKI)
Sage Individual
Sage Intacct
Sage 200 Accounts (UKI)

While we are busy investigating, there is a workaround in place to enable customers to use alternative connections via our direct Santander connection.
Posted Mar 04, 2026 - 11:43 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 04, 2026 - 11:17 UTC
This incident affects: Europe (Banking Service, Sage 50 Accounts, Sage Business Cloud Accounting (UKI), Sage Intacct).