Sage 50 UK DDM – GoCardless - Degraded Performance
Incident Report for Sage
Resolved
This incident is now resolved, and all services are functioning as expected.
Posted Jun 10, 2021 - 17:34 UTC
Update
We have identified an issue with Sage 50 UK DDM – GoCardless and are investigating the cause and full extent of the customer impact.
Posted Jun 10, 2021 - 15:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2021 - 14:58 UTC
This incident affected: Europe (Sage 50 UK DDM – GoCardless).