The issue is resolved and the service continues to perform as expected.
Posted May 04, 2026 - 14:56 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 04, 2026 - 09:32 UTC
Update
We identified an issue where a small subset of customers in Austria are experiencing a prolonged loading time when navigating the service. Some are getting error messages and timeouts. We are currently investigating.
Posted May 04, 2026 - 07:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.