Sage Business Cloud Paie (FR) - Degraded Performance
Incident Report for Sage
Resolved
The incident is now resolved. The service is available and performing as expected.
Posted Jan 14, 2022 - 17:10 UTC
Update
We have identified a degraded performance on the service. It intermittently impacts one customer from France, unable to save their DSN document. We are currently investigating the cause of the issue.
Posted Jan 14, 2022 - 13:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 14, 2022 - 13:18 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).