Sage Business Cloud Paie (FR) - Operational

Incident Report for Sage

Resolved

Le problème est résolu et le service continue de fonctionner comme prévu.
-----------------------------------------------------------
The issue is resolved and the service continues to perform as expected.
Posted Aug 27, 2025 - 11:21 UTC

Monitoring

Le service fonctionne comme prévu. Nous surveillons attentivement le service.

------------------------------------------------------------------------------------------------------------------------------------

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 26, 2025 - 19:26 UTC

Identified

Nous avons identifié un problème empêchant les clients en France de voir les options dans le menu déroulant "Exercice" sur la page "Écritures de paie". Toutes les autres fonctionnalités du produit fonctionnent comme prévu.

Afin d’appliquer un correctif, nous avons planifié une interruption du service entre 19h30 CET et 21h00 CET.

Le produit pourrait être indisponible pendant cette période programmée.

Nous nous excusons pour tout désagrément que cela pourrait causer.

--------------------------------------------------------------------------

We have identified and issue preventing customers in France from seeing options on the "Exercise" dropdown menu, on the "Payroll Entries" page. All other product functionality is working as expected.

In order to apply a fix for the issue we have scheduled a downtime of the service between 19:30 CET and 21:00 CET.

The product may be unavailable during this scheduled time.

We apologize for any inconvenience this may cause.
Posted Aug 26, 2025 - 08:24 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 26, 2025 - 08:02 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).