Sage.com Websites - Major Outage
Incident Report for Sage
Resolved
The issue is now resolved. The sage.com websites are available and performing as expected.
Posted May 25, 2021 - 13:46 UTC
Monitoring
The issue is now resolved. The sage.com website is available and performing as expected. We will continue to monitor the service closely.
Posted May 25, 2021 - 10:26 UTC
Update
The sage.com brochure ware sites & Sage Business Cloud Accounting / Sage Business Cloud Payroll eCommerce platform are unavailable. We are currently investigating.
Posted May 25, 2021 - 09:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 25, 2021 - 09:31 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), Middle East and Africa (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).