Sage.com Websites - Operational
Incident Report for Sage
Resolved
The incident is now resolved. Sage 50 US Desktop Application online activation continues to work as expected.

All sage.com websites continue to perform as expected for global customers.
Posted Sep 09, 2021 - 14:58 UTC
Monitoring
Sage 50 US Desktop Application customers in North America can now successfully use online activation when licensing their product.

All websites and eCommerce flows continue to work as expected for global customers.

We will continue to monitor closely to ensure that the issue does not re-occur.
Posted Sep 09, 2021 - 01:44 UTC
Update
We are investigating an issue with the Sage 50 US Desktop Application where North American customers are unable to activate their product.

All websites and eCommerce flows are working as expected for global customers.

We apologise for any inconvenience caused.
Posted Sep 08, 2021 - 23:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 08, 2021 - 22:57 UTC
This incident affected: North America (Sage.com Websites).