Banking Service - Operational

Incident Report for Sage

Resolved

The issue is resolved. Our Third-party Yodlee has fixed the issue for customers using Capitec Business.
Posted Mar 11, 2025 - 14:25 UTC

Monitoring

While we keep the service under close monitoring, we are continuing to work with our Third-parties Yodlee and Capitec Business Bank for a permanent solution.
Please import manually your Capitec Business transactions.
Posted Mar 03, 2025 - 16:54 UTC

Update

We are continuing to work with our Third-parties Yodlee and Capitec Business Bank for a permanent fix.
In the interim you will need to manually import your Capitec Business Bank transactions.
Posted Feb 27, 2025 - 22:45 UTC

Identified

We have identified an issue in South Africa, preventing customers using Capitec Business Bank, from seeing their bank transactions. All other product functionalities are performing as expected. We are engaged with our third party, Yodlee to resolve the issue.
The products/services affected are:
-Sage Business Cloud Accounting ZA
-Sage 50 ZA
-Sage 200 Evolution ZA
-Sage Intacct ZA
Posted Feb 26, 2025 - 15:25 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 26, 2025 - 15:05 UTC
This incident affected: Middle East and Africa (Banking Service).