Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Intacct - US - US
Incident Report for
Sage
Resolved
The incident is now resolved. Sage Intacct - US continues to perform as expected.
Posted
Nov
17
,
2023
-
16:22
UTC
Update
Sage Intacct - US continues to perform as expected. We will continue to monitor the service closely.
Posted
Nov
15
,
2023
-
21:52
UTC
Monitoring
Sage Intacct - US is now available and performing as expected. We are closely monitoring the service.
Posted
Nov
15
,
2023
-
17:13
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Nov
15
,
2023
-
16:36
UTC
This incident affected: North America (Sage Intacct - US).
×
Subscribe to Incident
Subscribe to updates for
Sage Intacct - US - US
via . You'll receive .