Sage 100 Online SPP (FR) - Partial Outage

Incident Report for Sage

Resolved

We identified an issue in France preventing customers from accessing the service. A small subset of customers were presented with an error message: "Erreur 1250".
The issue has been resolved and the Sage Online (FR) is available and performing as expected.
Posted Sep 13, 2023 - 09:23 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 13, 2023 - 09:11 UTC
This incident affected: Europe (Sage Online (FR)).