Azuneed - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 12, 2025 - 15:45 UTC

Update

Nous vous remercions de votre patience pendant que nous travaillons à résoudre ce problème.

------------------------------------------

We appreciate your patience as we work to resolve this issue.
Posted Mar 12, 2025 - 12:11 UTC

Update

Nous avons identifié un problème intermittent où les clients de certains pays africains reçoivent de manière aléatoire des erreurs 403 lors de l'accès à Sage Espace Employé.

Nous étudions le problème.

We have identified an intermittent issue where customers in certain African countries are randomly receiving 403 errors when accessing Sage Espace Employe.
We are investigating the issue.
Posted Mar 11, 2025 - 16:38 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 11, 2025 - 16:10 UTC
This incident affected: Europe (Azuneed (FR)).