The issue is resolved and the service continues to perform as expected.
Posted Mar 25, 2025 - 19:13 UTC
Monitoring
The issue is now restored. The service is currently performing as expected. Customers are now sending both automated and manual emails.
We are closely monitoring the service.
Posted Mar 25, 2025 - 14:54 UTC
Update
We have identified an issue affecting global customers attempting to send both automated and manual emails, which are failing to send. All other product functionality is working as expected.
We are currently investigating.
Posted Mar 25, 2025 - 14:07 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 25, 2025 - 13:46 UTC
This incident affected: North America (Sage AR Automation).