Banking Service functionality continues to perform as expected.
We have identified that a small number of customers may still see duplicate transactions. We suggest you do not take any action on these duplicates if you are using one of the following products, as we are actively working on another fix that will automatically remove the additional duplicates:
- Sage Business Cloud Accounting Individual - Sage Business Cloud Accounting ZA - Sage Business Cloud Accounting UKI - Sage Business Cloud Accounting NA
For Sage Intacct we will start reaching out to customers directly to help them manage their duplicate transactions.
For more Information on Sage Business Cloud Accounting UKI, please refer to the following LINK.
For all other products, customers can:
-Manually delete or hide unwanted transactions. -Disconnect and reconnect to banking services.
If you experience any issues during this process, please contact your customer service team.
For customers using Sage 50 UK accounts, please refer to the following articles:
v29.1 and earlier - LINK. ------------------------------------------------
Les transactions bancaires supplémentaires pour tous les produits continuent d’être activées, et la fonctionnalité du service bancaire a été entièrement rétablie.
Pour Sage Business Cloud Accounting NA, nous avons appliqué un correctif afin de supprimer tous les doublons. Veuillez contacter votre équipe locale du service client si vous rencontrez d'autres problèmes.
Posted Sep 15, 2025 - 16:00 UTC
Update
All products have now been re-enabled, and Banking Service functionality has been fully restored. However, some customers may still see duplicate transactions. Please do not take any action on these duplicates if you are using one of the following products, as we are actively working on a fix that will automatically remove them:
- Sage Business Cloud Accounting UKI - Sage Business Cloud Accounting NA - Sage Business Cloud Accounting Individual - Sage Business Cloud Accounting ZA
For all other products, customers can:
-Manually delete or hide unwanted transactions, or -Disconnect and reconnect to banking services.
If you experience any issues during this process, please contact your customer service team.
For customers using Sage 50 UK accounts, please refer to the following articles:
Tous les produits ont maintenant été réactivés et la fonctionnalité du service bancaire a été entièrement rétablie. Cependant, certains clients peuvent encore voir des transactions en double. Veuillez ne pas intervenir sur ces doublons si vous utilisez l’un des produits suivants, car nous travaillons activement à une solution qui les supprimera automatiquement :
Sage Business Cloud Accounting UKI Sage Business Cloud Accounting NA Sage Business Cloud Accounting Individual Sage Business Cloud Accounting ZA
Pour tous les autres produits, les clients peuvent :
Supprimer ou masquer manuellement les transactions indésirables, ou Déconnecter et reconnecter les services bancaires.
Si vous rencontrez des problèmes durant ce processus, veuillez communiquer avec votre équipe du service à la clientèle. Pour les clients utilisant Sage 50 Comptabilité UK, veuillez consulter les articles suivants :
We have applied a fix for the issue, and will gradually start resuming additional transactions for the remainder of the products during the course of the day.
Some customers will still present duplicate transactions on their products. For customers using the following products:
- Sage Business Cloud Accounting UKI - Sage Business Cloud Accounting NA - Sage Business Cloud Accounting Individual - Sage Business Cloud Accounting ZA - Intacct
We advise them not to take action on these duplicates as we are working on a fix that will remove them.
For customers using Sage 50 UK accounts, please refer to the following articles:
For the remainder of the products, a customer service representative or partner will reach out and will let you know what actions you need to take.
-----------------------------------------
Nous avons appliqué un correctif au problème et commencerons progressivement à reprendre les transactions supplémentaires pour le reste des produits au cours de la journée.
Certains clients constateront encore des transactions en double sur leurs produits. Pour les clients utilisant les produits suivants :
Sage Business Cloud Accounting NA
Nous leur conseillons de ne pas intervenir sur ces doublons, car nous travaillons sur un correctif qui les supprimera.
Pour les autres produits, un représentant du service client ou un partenaire vous contactera pour vous indiquer les actions à entreprendre.
Posted Sep 10, 2025 - 09:25 UTC
Update
We are continuing to work on the fix for the issue.
The additional transactions will continue to be disabled for all products except Sage Active, Sage 50 ES, Sage 200 ES until the fix is in place.
We apologise for any inconvenience this might cause.
Nous continuons à travailler sur la résolution du problème.
Les transactions supplémentaires resteront désactivées pour tous les produits, à l’exception de Sage Active, Sage 50 ES et Sage 200 ES, jusqu’à ce que la correction soit mise en place.
Nous nous excusons pour tout désagrément que cela pourrait causer.
Posted Sep 09, 2025 - 19:15 UTC
Update
While we work on the fix for this issue, we have disabled additional transactions from being pulled into all Sage products except Sage Active ,Sage 50 ES, Sage 200 ES.
We apologise for any inconvenience this might cause.
Pendant que nous travaillons à corriger ce problème, nous avons désactivé l’importation de transactions supplémentaires dans tous les produits Sage, sauf Sage Active, Sage 50 ES et Sage 200 ES.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Posted Sep 08, 2025 - 18:17 UTC
Update
While we work on the fix for this issue, we have disabled additional transactions from being pulled into all Sage products.
We apologise for any inconvenience this might cause.
--------------------------------
Pendant que nous travaillons à résoudre ce problème, nous avons désactivé l'importation de transactions supplémentaires dans tous les produits Sage.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Posted Sep 08, 2025 - 15:03 UTC
Identified
We have identified the cause of the issue and we are working on a fix. We appreciate your patience, and we will let you know when this issue is resolved.
Nous avons identifié la cause du problème et nous travaillons actuellement sur une solution. Nous vous remercions de votre patience et nous vous tiendrons informés dès que ce problème sera résolu.
Posted Sep 08, 2025 - 12:12 UTC
Update
We continue to investigate the cause of the issue. Bank transactions will continue to be disabled until the fix is put in place. We apologise for any inconvenience this might cause.
----------------------------
Nous poursuivons notre enquête sur la cause du problème. Les transactions bancaires resteront désactivées jusqu’à ce que la correction soit mise en place. Nous nous excusons pour tout inconvénient que cela pourrait causer.
Posted Sep 08, 2025 - 10:04 UTC
Update
In order to prevent duplicates appearing in the products, we have stopped the bank transactions while we continue to investigate the issue.
We apologise for any inconvenience this might cause.
---------------------------------------------
Afin d’éviter que des doublons apparaissent dans les produits, nous avons interrompu les transactions bancaires pendant que nous poursuivons notre enquête sur le problème.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Posted Sep 08, 2025 - 08:36 UTC
Update
We identified that customers in Australia, South Africa, the US, Canada, the United Kingdom, and Ireland are receiving duplicate bank feed transactions for multiple banks and resulting in duplicate journal entries. Approximately 50 customers have reported the issue across different products.
The product services affected include, but are not limited to:
-Sage Intacct -Sage 300 -Sage Business Cloud Accounting South Africa -Sage 50 South Africa -Sage Evolution SDK/ Sage 200 South Africa -Sage Business Cloud Accounting UKI -Sage 50 Accounts UKI -Sage 200 UKI -Sage Business Cloud Account NA -Sage 50 US -Sage 50 Canada -Sage 100 US -Sage Business Cloud Individual -Sage 100 Contractor US -Sage 100 Accounts US
--------------------------------------------
Nous avons identifié que des clients en Australie, en Afrique du Sud, aux États-Unis, au Canada, au Royaume-Uni et en Irlande reçoivent des transactions bancaires en double provenant de plusieurs banques, ce qui entraîne des écritures comptables en double. Environ 50 clients ont signalé ce problème dans différents produits.
Les services de produits touchés incluent, sans s’y limiter :
-Sage Business Cloud Account NA -Sage 50 Canada
Posted Sep 08, 2025 - 08:14 UTC
Update
We identified that customers in Australia using Sage Intacct are receiving duplicate bank feed transactions for multiple banks and resulting in duplicate journal entries.
We are currently investigating.
Posted Sep 08, 2025 - 07:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 08, 2025 - 06:50 UTC
This incident affects: Asia Pacific (Banking Service, Sage Intacct), Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA, Sage Evolution SDK (ZA), Sage Intacct), North America (Banking Service, Sage 100 Contractor (Cloud Hosted), Sage Business Cloud Accounting (NA), Sage Intacct), and Europe (Banking Service, Sage 50 Accounts, Sage 200 (ES), Sage 200 Standard (UKI), Sage Accounting Individual, Sage Active, Sage Business Cloud Accounting (UKI), Sage Despachos (ES), Sage Intacct).