Sage Business Cloud Accounting ZA - Major Outage
Incident Report for Sage
Resolved
Sage Business Cloud Accounting ZA is now available and operating as expected. The incident is now resolved.
Posted Jan 17, 2023 - 16:05 UTC
Identified
We identified an issue in South Africa that is preventing customers from accessing the application.

We are currently working to resolve the issue.
Posted Jan 17, 2023 - 15:51 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 17, 2023 - 15:25 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).