HR Data Service (DE) - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Apr 21, 2023 - 06:43 UTC

Update

We are engaged and working with the third-party provider to resolve this issue.
Posted Apr 20, 2023 - 11:30 UTC

Update

We identified an intermittent issue in Germany preventing the customers from connecting HR Data Service with SBC Lohnabrechnung and Sage HR Online Service. We are currently investigating.
Posted Apr 20, 2023 - 09:53 UTC

Update

We identified an intermittent issue in Germany preventing the customers from connecting HR Data Service with SBC Lohnabrechnung and Sage HR Online Service.
Posted Apr 20, 2023 - 09:53 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 20, 2023 - 09:27 UTC
This incident affected: Europe (HR Data Service (DE), Sage Business Cloud Lohnabrechnung (DE), Sage HR Online Service (DE)).