Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted May 18, 2023 - 12:42 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 11:40 UTC
Update
We have identified an issue preventing UK customers from submitting and verifying CIS subcontractors with HMRC on Sage 50 accounts. All other product functionality is working as expected.

We are currently investigating.
Posted May 18, 2023 - 11:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 18, 2023 - 11:22 UTC
This incident affected: Europe (Compliance Service, Sage 50 Accounts).