Sage 100 Partner Cloud (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jan 10, 2025 - 15:58 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 10, 2025 - 09:05 UTC
Update
We continue to work on completing the fix for the issue.
Posted Jan 09, 2025 - 17:36 UTC
Update
We have identified the cause of the issue and we are working on a fix.
Posted Jan 08, 2025 - 16:21 UTC
Identified
We are continuing to investigate the cause of the issue.

Thank you for your patience as we work to resolve this issue.
Posted Jan 08, 2025 - 13:09 UTC
Update
We identified that a subset of customers in France are unable to connect to the product. The affected customers are being presented with the following error message: "Aucune option n'est disponible" / "Not available options".

We are currently investigating.
Posted Jan 08, 2025 - 10:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 08, 2025 - 10:17 UTC
This incident affected: Europe (Sage 100 Partner Cloud (FR)).