Sage Business Cloud Accounting ZA - Partial Outage

Incident Report for Sage

Resolved

The incident is now resolved. Sage Business Cloud Accounting (ZA) is currently performing as expected.
Posted Nov 21, 2022 - 09:20 UTC

Update

We identified an issue preventing customers in South Africa from uploading and saving documents on the file store database. All other product functionality is working as expected.

We are currently investigating.
Posted Nov 21, 2022 - 08:30 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 21, 2022 - 07:49 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).