Sage Online (FR) - Partial Outage
Incident Report for Sage
Resolved
After monitoring the service over the last few days, we have seen no repeat of the connection error, a small subset of customers were experiencing. This incident is now resolved.

We apologise to any customer that was affected by this interruption to your service.
Posted Feb 02, 2021 - 18:50 UTC
Monitoring
Customers are logging into the Sage 100 service as expected and without error. We continue to monitor the service to ensure we see no repeat of last weeks "La liaison à été perdue" error.
Posted Feb 01, 2021 - 10:19 UTC
Update
Customers are successfully connected and are using the service as expected.

We continue to monitor closely as a small subset of customers may still receive the "La liaison à été perdue" error. Please contact your partner or customer support if you do receive this message.
Posted Jan 29, 2021 - 09:45 UTC
Update
We are aware of an issue where users are receiving "La liaison à été perdue" when attempting to access their site.

Partners are able to perform a repair on the site which remediates the issue.

https://bdc.sage.fr/fiche-documentaire/sage-100cloud-declinaison-hebergee-online-la-liaison-avec-votre-site-ete-perdue

A further update will be provided after initial investigation has taken place.
Posted Jan 22, 2021 - 10:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 22, 2021 - 10:21 UTC
This incident affected: Europe (Sage Online (FR)).