Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 27, 2025 - 12:00 UTC
Scheduled
Sage 200 (ES) y Sage 200 Partner Cloud (ES) estará en mantenimiento el domingo 27 de julio de 2025, durante 3 horas, entre las 14:00 CET y las 17:00 CET.
El servicio podría estar no disponible durante este período programado.
Lamentamos cualquier inconveniente que esto pueda causar.
Sage 200 (ES) & Sage 200 Partner Cloud (ES) will be undergoing maintenance on Sunday, July 27th, 2025, for 3 hours, between 14:00 CET and 17:00 CET. The service may be unavailable during this scheduled time.
We apologize for any inconvenience this may cause. Thank you. The Sage Team
Posted Jul 25, 2025 - 16:09 UTC
This scheduled maintenance affected: Europe (Sage 200 (ES), Sage 200 Partner Cloud (ES)).