Sage RTX (EU) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 03, 2022 - 16:00 UTC
Monitoring
The service is performing as expected as the Irish Revenue Service web services recovers.
Posted Jun 02, 2022 - 12:01 UTC
Identified
We are engaged with our third party, Irish Revenue Service, who is currently investigating this intermittent issue, where customers are unable to submit their PSR's to the revenue.

The services impacted are:
-Sage RTX (EU)
-Sage Payroll
-Sage Business Cloud Payroll
Posted Jun 02, 2022 - 08:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 02, 2022 - 08:34 UTC
This incident affected: Europe (Sage RTX (EU)).