Home
Availability
Incident History
Subscribe to Updates
Subscribe
x
Get the
Atom Feed
or
RSS Feed
.
HR Data Service (DE) - Major Outage
Incident Report for
Sage
Resolved
Das Problem ist behoben und der Dienst ist verfügbar und funktioniert wie erwartet.
--------------------------------
The issue is resolved and the service is available and performing as expected.
Posted
Jan
07
,
2026
-
11:41
UTC
Update
Wir haben ein Problem in Deutschland identifiziert, das Kunden daran hindert, auf den Dienst zuzugreifen.
Wir arbeiten an einer Lösung.
----------------------------------------
We have identified an issue in Germany preventing customers from accessing the service.
We are working on a fix.
Posted
Jan
07
,
2026
-
09:54
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Jan
07
,
2026
-
09:34
UTC
This incident affected: Europe (HR Data Service (DE)).
×
Subscribe to Incident
Subscribe to updates for
HR Data Service (DE) - Major Outage
via . You'll receive .