ISV Marketplace - Operational
Incident Report for Sage
Resolved
The issue is now resolved and the service continues to perform as expected.
Posted Aug 02, 2022 - 15:51 UTC
Monitoring
The service is now available and performing as expected. We are closely monitoring the service.
Posted Aug 02, 2022 - 12:48 UTC
Identified
We identified an issue preventing global customers in Europe, North America, South Africa and Australia accessing the service.

We are currently investigating the issue.
Posted Aug 02, 2022 - 10:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 02, 2022 - 10:09 UTC
This incident affected: Asia Pacific (ISV Marketplace), North America (ISV Marketplace), and Europe (ISV Marketplace).