Sage.com Websites - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Jan 05, 2022 - 10:48 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service
Posted Jan 04, 2022 - 19:08 UTC
Update
We have identified a degraded performance on the service. Customers are unable to access the global website. We are currently investigating.
Posted Jan 04, 2022 - 17:59 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 04, 2022 - 17:27 UTC
This incident affected: South America (Sage.com Websites), Middle East and Africa (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).