Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage 200 Standard (UKI) - Major Outage
Incident Report for
Sage
Resolved
The issue is resolved, and the service is available and performing as expected.
Posted
Jun
03
,
2025
-
13:43
UTC
Update
We are working on recovering the service. We appreciate your patience while we work on resolving the issue.
Posted
Jun
03
,
2025
-
10:22
UTC
Identified
We have identified an issue preventing customers from the UK and Ireland from logging into the service. We are currently investigating.
Posted
Jun
03
,
2025
-
09:09
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Jun
03
,
2025
-
08:55
UTC
This incident affected: Europe (Sage 200 Standard (UKI)).
×
Subscribe to Incident
Subscribe to updates for
Sage 200 Standard (UKI) - Major Outage
via . You'll receive .