Sage Intacct - Europe/Africa
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 14, 2023 - 18:02 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 14, 2023 - 16:24 UTC
Update
We are continuing to actively investigate the cause of the issue.
Posted Sep 14, 2023 - 12:59 UTC
Update
We have identified an intermittent issue causing customers in Europe and Africa to experience delays for invoices submitted for accounts payable automation. All other product functionality is working as expected.

The products/services affected are:
Sage 50 (FR).
Sage 50 Cloud Portugal.
Sage Business Cloud Accounting (UKI).
Payments Acceptance Service.
Sage Intacct Europe/Africa.
Smart Transactions Service

We are currently investigating.
Posted Sep 14, 2023 - 12:10 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2023 - 11:47 UTC
This incident affected: Middle East and Africa (Sage Intacct) and Europe (Sage Intacct).