Sage 50 Accounts - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 29, 2024 - 14:43 UTC
Update
Thank you for your patience as we work to resolve this issue.
We're continuing to investigate a Server Busy message appearing when attempting to open company data in v30.0. v31.0 is not affected by this issue, so updating to the latest version where possible is recommended. If you can’t update now, clicking the Retry button will allow you to log in normally, but may take several attempts. We’ll provide further updates when available. Upgrade here.
Posted Nov 26, 2024 - 11:29 UTC
Update
We're continuing to investigate a Server Busy message appearing when attempting to open company data in v30.0. v31.0 is not affected by this issue, so updating to the latest version where possible is recommended. If you can’t update now, clicking the Retry button will allow you to log in normally, but may take several attempts. We’ll provide further updates when available. "Upgrade here - link.
Posted Nov 22, 2024 - 12:27 UTC
Investigating
We have identified that customers in the UK using Sage 50 Accounts are being presented with a Server Busy error message when attempting to open company data. If you are experiencing the issue please select the Retry button as this can resolve the issue in most cases.

We are currently investigating.
Posted Nov 21, 2024 - 16:01 UTC
This incident affected: Europe (Sage 50 Accounts).