Banking Service - Degraded Performance
Incident Report for Sage
Resolved
All of the latest transactions are now available to customers of HSBC Canada.
Posted May 26, 2021 - 15:09 UTC
Update
The latest transactions have now been received from HSBC. We are awaiting confirmation from HSBC that we now have all transactions from the weekend.
Posted May 26, 2021 - 14:20 UTC
Update
We have identified a possible delay in transactions for Canadian customers with HSBC. We are investigating.
Posted May 26, 2021 - 10:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 26, 2021 - 09:57 UTC
This incident affected: North America (Banking Service).