Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Portal - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
Feb
10
,
2025
-
10:02
UTC
Identified
In order to resolve the issue, we have scheduled a maintenance for 30 minutes between 11:10 SAST and 11:40 SAST.
The Sage Portal(ZA) will be unavailable during this schedule time.
We apologize for any inconvenience this may cause.
Posted
Feb
10
,
2025
-
09:11
UTC
Update
We identified that the Sales colleagues are unable to provide quotes for products to customers in South Africa.
We are currently investigating.
Posted
Feb
10
,
2025
-
09:00
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Feb
10
,
2025
-
08:41
UTC
This incident affected: Middle East and Africa (Sage Portal).
×
Subscribe to Incident
Subscribe to updates for
Sage Portal - Partial Outage
via . You'll receive .