Sage Business Cloud Accounting AU - Major Outage
Incident Report for Sage
Resolved
The incident is now resolved.
Posted May 29, 2021 - 02:17 UTC
Update
We are aware of an issue with Sage Business Cloud Australia. We are currently investigating the issue.
Posted May 29, 2021 - 01:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 29, 2021 - 01:42 UTC
This incident affected: Asia Pacific (Sage Business Cloud Accounting AU).