Sage Intacct - Canada
Incident Report for Sage
Resolved
The incident is now resolved and Sage Intacct - Canada continues to operate as expected.
Posted Jul 26, 2022 - 15:26 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jul 26, 2022 - 08:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 26, 2022 - 07:59 UTC
This incident affected: North America (Sage Intacct - Canada).