The issue is resolved and the service continues to perform as expected.
Posted Apr 09, 2025 - 13:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 09, 2025 - 10:25 UTC
Update
We have identified an intermittent issue preventing customers globally from accessing the Sage Provisioning Portal website. Customers are either presented with a maintenance Cloudflare error or the page is not loading. All other products are working as expected. We are currently investigating.
Posted Apr 09, 2025 - 09:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 09, 2025 - 09:00 UTC
This incident affected: Middle East and Africa (Sage Provisioning Portal (SEOS)) and Europe (Sage Provisioning Portal (SEOS)).