Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The incident is now resolved and Sage Business Cloud Accounting (UKI) continues to operate as expected.
Posted Jul 25, 2022 - 16:05 UTC
Monitoring
Sage Business Cloud Accounting (UKI) is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jul 25, 2022 - 11:51 UTC
Identified
We have identified an issue in the UK preventing our educational providers from signing up new SBCA businesses or accountants using Partner Edition by adding a new client subscription to SBCA. All other product functionality is working as expected.

We are currently investigating the cause of the issue.
Posted Jul 25, 2022 - 10:10 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 25, 2022 - 09:53 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).