Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Identity Service - Operational
Incident Report for
Sage
Update
The service continues to perform as expected, and customers continue to receive SMS OTP codes for two-factor authentication.
We are closely monitoring the service.
Posted
Apr
30
,
2025
-
15:49
UTC
Monitoring
The issue is restored, and customers are now receiving the SMS OTP codes for two-factor authentication.
We are closely monitoring the service.
Posted
Apr
30
,
2025
-
11:58
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Apr
30
,
2025
-
11:25
UTC
This incident affects: Europe (Sage Identity Service).
×
Subscribe to Incident
Subscribe to updates for
Sage Identity Service - Operational
via . You'll receive .