Sage Drive NA - Partial Outage
Incident Report for Sage
Resolved
The issues with Sage 50 customers using Sage Remote Data Access in the US & Canada have been resolved. Customers affected by last weeks issue have received an email from our Customer Support teams detailing steps for resolution. Sage apologise for any inconvenience caused by this issue.
Posted Oct 12, 2020 - 16:12 UTC
Monitoring
The majority of customers are working without issue with the Remote Data Access service connecting via Sage 50 in the US & Canada. A subset of customers are still experiencing issues. Affected customers will receive an email from our Customer Support teams detailing steps for resolution.
Posted Oct 09, 2020 - 23:55 UTC
Identified
We are aware of an issue with the Remote Data Access service connecting via Sage 50 in the North American region. The team are currently troubleshooting and working on a resolution. We ask customers to refrain from using the service until further notice.
Posted Oct 09, 2020 - 20:24 UTC
Update
We are aware of an issue with the Remote Data Access service connecting via Sage 50 in the North American region. The team are currently troubleshooting and working on a resolution. We ask customers to refrain from using the service until further notice.
Posted Oct 09, 2020 - 14:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2020 - 14:40 UTC
This incident affected: North America (Sage 50).