Sage Distribution and Manufacturing Operations (SDMO) - Degraded Performance
Incident Report for Sage
Resolved
The incident is now resolved. The service is performing as expected.
Posted Jul 18, 2024 - 12:14 UTC
Update
We have applied a fix and are actively monitoring the service.
Posted Jul 17, 2024 - 18:57 UTC
Update
While we continue investigating, customers in Europe and Africa may experience a service interruption for a few minutes on Wednesday, July 17th, 2024, between 23:00 BST and 23:30 BST (Thursday, July 18th, between 00:00 SAST and 00:30 SAST).

Thank you for your patience as we work to resolve this issue.

-------------------------------------------------------------

Pendant que nous poursuivons notre enquête, les clients d'Europe et d'Afrique pourraient observer une interruption de service pendant quelques minutes le jeudi 18 juillet 2024, entre 00:00 CET et 00:30 CET.

Merci de votre patience pendant que nous travaillons à résoudre ce problème.

-------------------------------------------------------------

Während wir die Ermittlungen fortsetzen, kann es bei Kunden in Europa und Afrika am Donnerstag, dem 18. Juli 2024, zwischen 00:00 MEZ und 00:30 MEZ zu einer Dienstunterbrechung für einige Minuten kommen.

Vielen Dank für Ihre Geduld, während wir an der Lösung dieses Problems arbeiten.
Posted Jul 17, 2024 - 14:38 UTC
Update
We are continuing to work on a fix. Thank you for your patience as we resolve this issue.
Posted Jul 17, 2024 - 10:15 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Jul 16, 2024 - 19:04 UTC
Update
We identified an issue causing degraded performance for NA and EU customers. We are currently investigating.
Posted Jul 16, 2024 - 16:38 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 16, 2024 - 16:21 UTC
This incident affected: North America (Sage Distribution and Manufacturing Operations (SDMO)) and Europe (Sage Distribution and Manufacturing Operations (SDMO)).