Service Fabric - Authentication Service
Incident Report for Sage
Resolved
The issue is now resolved and all products / services are available and performing as expected.
Posted Nov 18, 2021 - 16:25 UTC
Identified
Sage 50 Cloud Payroll UK is available and performing as expected. We are currently investigating another issue on Payments Acceptance for payments made by Stripe (Payment Processing Platform).
Posted Nov 18, 2021 - 13:27 UTC
Investigating
We are aware of an issue preventing Sage 50 Cloud Payroll customers in the UK from logging into the product. Customers already logged in are unaffected.
Posted Nov 18, 2021 - 09:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2021 - 22:39 UTC
Monitoring
Service was restored and Payment Acceptance and Auth services is performing as expected. Avoiding a reoccurrence is our priority as we continue to monitor closely.
Posted Nov 17, 2021 - 22:09 UTC
Update
We are investigating an issue affecting all customers in the NA and European regions rendering them unable to use the Payment Acceptance and Auth services.
Posted Nov 17, 2021 - 21:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 17, 2021 - 21:10 UTC
This incident affected: North America (Service Fabric - Authentication Service) and Europe (Service Fabric - Authentication Service).