Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage 200 (ES) - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved, and the service continues to perform as expected.
Posted
Jul
04
,
2025
-
10:50
UTC
Monitoring
A fix has been applied and the service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Jul
03
,
2025
-
18:48
UTC
Identified
We have identified an issue affecting partners in Spain who are unable to create new sites. The service itself is performing as expected.
We have identified the cause of the issue and are working on a fix.
We appreciate your patience as we work to resolve this issue.
Posted
Jul
03
,
2025
-
09:43
UTC
This incident affected: Europe (Sage 200 (ES)).
×
Subscribe to Incident
Subscribe to updates for
Sage 200 (ES) - Partial Outage
via . You'll receive .