Banking Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the services are available and performing as expected.
Posted Mar 13, 2025 - 11:11 UTC

Update

We have identified an issue in the UK, where customers using the below products when reauthenticating their connection, in order to get their Tide Bank feeds, are given a message stating there are no compatible accounts to connect.

We are engaged with our Third-Party Plaid to resolve this issue.

The products/services affected are:
-Sage 200 Standard UK
-Sage 200 Professional SPC UK
-Sage 50 Accounts UK
-Sage Intacct UK
-Sage Business Cloud Accounting UK
Posted Mar 11, 2025 - 13:09 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 11, 2025 - 12:37 UTC
This incident affected: Europe (Banking Service).