Authentication Service - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Dec 15, 2025 - 13:48 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 12, 2025 - 17:07 UTC

Update

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue.
Posted Dec 11, 2025 - 18:20 UTC

Identified

We have identified that the documents being sent by Sage 50 Accounts PT customers that onboarded into AP Automation between the 19th of November and the 9th of December are not being delivered.

We are currently investigating.
Posted Dec 11, 2025 - 11:51 UTC

Update

We are continuing to monitor the service to avoid any reocurrences.
Posted Dec 10, 2025 - 15:20 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 09, 2025 - 18:39 UTC

Update

We have identified an issue where any customer that has onboarded to AP Automation since Nov 19th will not be able to use it. We are currently investigating.
Posted Dec 09, 2025 - 17:42 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 09, 2025 - 17:15 UTC
This incident affected: Middle East and Africa (Authentication Service), Asia Pacific (Authentication Service), South America (Authentication Service), Europe (Authentication Service), and North America (Authentication Service).